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KDE JSOU SOUBORY K LEKCÍM?
Zakoupením libovolného formátu tohoto Oficiálního výukového kurzu jste získali zároveň pří-
stup k souborům z jednotlivých lekcí, které budete potřebovat ke zdárnému dokončení cvičení 
v této knize. Kde soubory najdete?
1 Přejděte na stránku knihy (vyhledejte knihu) na e-shopu www.albatrosmedia.cz.
2 Najděte sekci Ke stažení v pravém dolním rohu stránky knihy.
3 V této sekci naleznete odkazy na archivy obsahující všechny zdrojové soubory k  jednotli-

vým lekcím.

4 Archivy si stáhněte na svůj disk v počítači a po jejich extrahování budete mít všechny při-
pravené pracovní soubory k dispozici.

� Poznámka: Pokud při přístupu k souborům či k webové stránce narazíte na problém, požádejte o 
pomoc na stránce https://www.albatrosmedia.cz/c/kontakt-na-e-shop/.
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O Oficiálním výukovém kurzu

ZAČÍNÁME
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ZAČÍNÁME
Adobe Photoshop je standardem pro všechny, kdo chtějí zpracovávat digitální obrázky na vyso-
ké úrovni, a  vyznačuje se vysokým výkonem, řadou užitečných funkcí pro úpravu obrazu 
a intuitivním rozhraním. Adobe Camera Raw, který je dodáván společně s Photoshopem, nabízí 
dostatečnou pružnost práce a ovládací prvky potřebné ke zpracování nezpracovaných snímků 
či snímků TIFF i  JPEG. Photoshop vám nabízí digitální nástroje pro editování, díky kterým 
proměníte své obrazy mnohem snadněji než kdykoli dříve.

O Oficiálním výukovém kurzu
Publikace Adobe Photoshop Oficiální výukový kurz (vydání z  roku 2020) patří mezi oficiální 
výukové příručky ke grafickému a publikačnímu softwaru od společnosti Adobe, které napsali 
přední odborníci z Adobe Systems. Jednotlivé lekce jsou navrženy tak, abyste se mohli učit vlast-
ním tempem. Setkáváte-li se s Photoshopem poprvé, najdete zde základní koncepty a funkce, 
které potřebujete ke zvládnutí programu. Pokud Photoshop používáte již nějaký čas, zjistíte, že 
Oficiální výukový kurz se zabývá i pokročilými funkcemi a přináší tipy a postupy, které využijete 
při práci s poslední verzí Photoshopu a při přípravě obrázků na web.
Ačkoli v každé lekci naleznete postupy rozepsané do kroků, zůstává prostor i pro experimenty 
a objevování. Knihu můžete projít od začátku do konce, nebo se věnovat jen lekcím, které vyho-
vují vašim zájmům a potřebám. Každá lekce je zakončena opakováním, kde shrneme podstatné 
informace.

Co nového přináší toto vydání
V tomto vydání se seznámíte s novými funkcemi aplikace Adobe Photoshop, jako jsou Cloud 
Documents pro bezproblémové sdílení dokumentů s aplikací Photoshop na jiných zařízeních, 
pohodlnější přístup k  předvolbám, jako jsou přechody a  tvary, snazší výběr pomocí nástroje 
Výběr objektu/Object Selection a používání přepracované Úvodní obrazovky.
Toto vydání je štědře prokládáno zvláštními bonusy o funkcích Photoshopu a o tom, jak s touto 
velmi dobře vybavenou a profesionální aplikací efektivně pracovat. Dozvíte se, jak co nejlépe 
organizovat, třídit a prezentovat své snímky, a také o problematice optimalizace fotografií pro 
web. V průběhu knihy narazíte rovněž na tipy a postupy od jedné ze zkušených odbornic spo-
lečnosti Adobe, propagátorky Photoshopu Julienne Kostové.
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18 Začínáme

Předpoklady
Než se pustíte do studia knihy Adobe Photoshop Oficiální výukový kurz (vydání z  roku 2020), 
měli byste zvládat základy práce s počítačem a operačním systémem. Předpokládáme, že víte, 
jak se používá myš a standardní nabídky a příkazy, a že umíte otevřít, uložit a zavřít soubory. 
Pokud tyto základy neovládáte, projděte si nápovědu ke  svému PC s  operačním systémem 
Microsoft Windows nebo k počítači se systémem Apple Mac.
K dokončení lekcí z této knihy budete muset mít nainstalovaný jak Adobe Photoshop (vydání 
z roku 2020), tak i Adobe Bridge 2020. 

Instalace Adobe Photoshopu a Adobe Bridge
Než se pustíte do studia knihy Adobe Photoshop Oficiální výukový kurz (vydání z  roku 2020), 
zkontrolujte, zda je váš systém správně nastaven a zda máte nainstalovaný potřebný software 
a hardware. Licenci k programu Adobe Photoshop si musíte zakoupit zvlášť. Systémové poža-
davky a postup instalace si projděte na webu helpx.adobe.com/photoshop/system-requirements.
html. Mějte na paměti, že funkce Photoshopu včetně všech funkcí v  trojrozměrném prostoru 
vyžadují alespoň 512 MB VRAM (grafické paměti) a na platformě Windows je navíc vyžadován 
64bitový systém.
Řada lekcí v  této knize používá Adobe Bridge. Photoshop a Bridge je třeba si na svůj počítač 
nainstalovat prostřednictvím aplikace Adobe Creative Cloud, kterou najdete na adrese adobe.
com/creativecloud/desktop-app.html. Postupujte podle pokynů na obrazovce.

Spuštění Adobe Photoshopu
Photoshop spustíte stejně jako většinu softwarových aplikací.
Spuštění Adobe Photoshopu ve  Windows: Klepněte na  tlačítko Start na  hlavním panelu 
a v abecedním seznamu pod písmenem A klepněte na Adobe Photoshop 2020.
Spuštění Adobe Photoshopu na Macu: Klepněte na ikonu programu Adobe Photoshop 2020 
v Lauchpadu nebo Docku.
Pokud aplikaci Adobe Photoshop nevidíte, zadejte do vyhledávacího pole na hlavním panelu 
(Windows) nebo ve Spotlightu (Mac) příkaz Photoshop a po zobrazení ikony aplikace Adobe 
Photoshop 2020 ji vyberte a stiskněte klávesu Enter nebo Return.
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Online obsah
Zakoupení tohoto Oficiální výukového kurzu zahrnuje online materiály poskytované prostřed-
nictvím stránky vašeho účtu na adobepress.com. Patří mezi ně:

Soubory lekcí
Pro práci na  projektech v  této knize si musíte stáhnout soubory lekcí podle níže uvedených 
pokynů.

Webová verze
Webová edice je online interaktivní verze knihy, která poskytuje rozšířené možnosti výuky. 
Webová edice je přístupná z jakéhokoli zařízení s připojením k internetu a obsahuje:
• Kompletní text knihy
• Hodiny vzdělávacích videí doplňujících text
• Interaktivní testy

Přístup k souborům lekce a k webové verzi
Pro přístup k online obsahu je nutné nákup zaregistrovat na webu adobepress.com:
1 Přejděte na stránku www.adobepress.com/PhotoshopCIB2020.
2 Přihlaste se, nebo si vytvořte nový účet.
3 Klepněte na tlačítko Submit/Odeslat.
4 Odpovězte na otázky jako důkaz o zakoupení.
5 Soubory s  lekcemi jsou přístupné na  kartě Registrované produkty/Registered Products 

na stránce vašeho účtu. Klepnutím na odkaz Přístup k bonusovému obsahu/Access Bonus 
Content pod názvem vašeho produktu přejdete na stránku pro stažení. Klepnutím na odka-
z(y) na soubory lekcí je stáhnete do svého počítače.
Webová verze je přístupná pod záložkou Digitální nákupy/Digital Purchases na stránce s vaším 
Účtem/Account. Pro přístup k ní klepněte na odkaz Spustit/Lunch.

� Poznámka: Pokud jste si zakoupili digitální produkt přímo na stránkách www.adobepress.com nebo 
www.peachpit.com, váš produkt již bude zaregistrován. Stále však musíte postupovat podle registrač-
ních kroků a odpovědět na otázky jako důkaz o zakoupení, než se pod produktem na kartě Registrova-
né produkty/Registered Products objeví odkaz Přístup k bonusovému obsahu/Access Bonus Content.
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Obnova výchozích nastavení
Soubory předvoleb uchovávají informace o nastaveních panelů a příkazů. Pokaždé, když zavřete 
Photoshop, uloží se informace o poloze panelů a o nastaveních některých příkazů do souboru 
předvoleb. Nastavení, která zadáte v dialogu Předvolby/Preferences, jsou také součástí tohoto 
souboru předvoleb.
Aby vaše obrazovka odpovídala obrázkům a instrukcím v této knize, měli byste vždy na začátku 
každé lekce obnovit původní předvolby. Chcete-li si zachovat svoje nastavení, nezapomeňte, 
že nástroje, panely a  další nastavení Photoshopu nemusejí odpovídat těm, které popisujeme 
v knize. Pokud máte vytvořená vlastní barevná nastavení, použijte následující postup k  jejich 
uložení jako předvolby, než začnete s knihou pracovat. Když budete chtít obnovit svá barevná 
nastavení, jednoduše si vyberete předvolbu, kterou jste vytvořili. 

Uložení vlastního nastavení barev
1 Spusťte Adobe Photoshop.
2 Zvolte příkaz Úpravy/Edit > Nastavení barev/Color Settings.
3 Zkontrolujte nabídku Nastavení/Settings:

• Není-li zde nastavena volba Jiné/Custom, zapište si název souboru nastavení a klepnutím 
na OK dialog zavřete. Kroky 4 až 6 tohoto postupu nemusíte vykonat.

• Je-li nastavena na Jiné/Custom, klepněte na tlačítko Uložit/Save (nikoli OK).
Otevře se dialog Uložit/Save. Výchozím umístěním je složka Settings, kam soubor uložíte. 
Výchozí příponou souboru je .csf (color settings file – soubor nastavení barev).

4 V poli Název souboru/File Name (Windows) nebo Uložit jako/Save As (Mac) napište popis-
ný název, příponu .csf neměňte. Pak klepněte na tlačítko Uložit/Save.

5 V  dialogu Nastavení barev – poznámka/Color Settings Comment napište text, který vám 
umožní dané nastavení barev později identifikovat, např. uveďte datum, specifické nastave-
ní nebo pracovní skupinu.

6 Klepnutím na  OK zavřete dialog Nastavení barev – poznámka/Color Settings Comment 
a pak zavřete i dialog Nastavení barev/Color Settings.

Obnova nastavení barev
1 Spusťte Adobe Photoshop.
2 Zvolte příkaz Úpravy/Edit > Nastavení barev/Color Settings.
3 Z  nabídky Nastavení/Settings dialogu Nastavení barev/Color Settings vyberte soubor 

s nastavením barev, který jste vytvořili v předchozím postupu, a klepněte na OK.
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Další zdroje
Kniha Adobe Photoshop Oficiální výukový kurz (vydání z roku 2020) není náhradou 
dokumentace dodávané přímo s programem a není ani zamýšlena jako podrobná referenční pří-
ručka. Popisujeme jen příkazy a volby, které v lekcích přímo používáme. Obsáhlejší informace 
o funkcích programu a výukových lekcích naleznete v těchto zdrojích:
Nápověda a  podpora pro aplikaci Photoshop: helpx.adobe.com/cz/photoshop.html je místo, 
kde naleznete nápovědu a  podporu, kterou můžete prohledávat. Můžete tam přejít přímo 
z Photoshopu výběrem příkazu Nápověda/Help > Photoshop Help/Nápověda Photoshopu.
Domovská stránka: V horní části domovské stránky Photoshopu můžete najít návrhy výuko-
vých programů.
Panel Výuka/Learn: Výběrem možnosti Okno/Window > Výuka/Learn se otevřou interaktivní 
výukové programy, které načtou do Photoshopu ukázkové soubory a krok za krokem vás prove-
dou základními dovednostmi a funkcemi.
Výukové lekce aplikace Photoshop: helpx.adobe.com/photoshop/tutorials.html obsahuje online 
výukové programy pro začátečníky i zkušené uživatele. Můžete tam přejít přímo z Photoshopu 
výběrem příkazu Nápověda/Help > Výukové lekce aplikace Photoshop/Photoshop Tutorials.
Blog Photoshopu: blog.adobe.com/en/topics/photoshop přináší výukové materiály, novinky 
o produktech a inspirativní články o používání Photoshopu.
Blog Julieanne Kostové: jkost.com/blog/ je místem, kde produktová propagátorka společnosti 
Adobe Julieanne Kostová zveřejňuje užitečné tipy a videa, která představují nejnovější funkce 
aplikace Photoshop a poskytují cenné informace o nich.
Komunita podpory společnosti Adobe: na stránce community.adobe.com můžete využít uživa-
telská fóra, kde můžete pokládat dotazy týkající se aplikace Photoshop a dalších aplikací Adobe.
Domovská stránka produktu Adobe Photoshop: adobe.com/cz/products/photoshop.html.
Doplňky/Extensions Adobe: exchange.adobe.com/creativecloud.html je centrální zdroj pro 
hledání nástrojů, služeb, rozšíření, ukázek kódů, zásuvných modulů atd. k doplnění a rozšíření 
vašich nástrojů Adobe Creative Cloud.
Zdroje pro školitele: adobe.com/cz/education.html a edex.adobe.com nabízejí nepřeberné množ-
ství informací pro instruktory, kteří přednášejí na kurzech softwaru Adobe. Naleznete zde řešení 
pro výuku na všech úrovních včetně zdarma dostupných učebních plánů, které používají inte-
grovaný přístup pro výuku programů Adobe a lze je použít pro přípravu na zkoušky pro Adobe 
Certified Associate (ACA) – certifikovaný spolupracovník.

Adobe Authorized Training Centers – autorizovaná školicí 
střediska
Školicí střediska Adobe Authorized Training Centers poskytují instruktory vedené kurzy a ško-
lení o práci s produkty Adobe. 
Seznam AATC je k dispozici na adrese learning.adobe.com/partner-finder.html. 
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SEZNÁMENÍ S PRACOVNÍ 
PLOCHOU

Obsah lekce
V této lekci se naučíte:

• Otevřít obrazové soubory v Adobe Photoshopu.
• Vybrat a použít nástroje z panelu nástrojů.
• Nastavit volby zvoleného nástroje v pruhu voleb.
• Různými metodami zvětšit nebo zmenšit zobrazení obrázku.
• Vybrat, uspořádat a používat panely.
• Zvolit příkazy na panelu a v místních nabídkách.
• Otevřít a použít panel ukotvený v zásuvce panelů.
• Odvolat určité kroky, opravit chyby nebo postupovat jinak.
Látku této lekce zvládnete přibližně za jednu hodinu. Pracovní soubory pou-
žívané v této kapitole si můžete stáhnout na webové stránce knihy na adrese 
www.albatrosmedia.cz. Podrobnější informace najdete v části „Kde najdu 
soubory k lekcím?“ na začátku této knihy (str. 15).

Výchozí soubory při práci na této lekci nezměníte. Bude-li však zapotřebí je 
obnovit, stáhněte si je znovu. 

1
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PROJEKT: NÁVRH NAROZENINOVÉHO PŘÁNÍPROJEKT: NÁVRH NAROZENINOVÉHO PŘÁNÍ

Budete-li s Adobe Photoshopem pracovat určitou dobu, zjistíte, že téhož 
výsledku lze dosáhnout různými metodami. Abyste však rozsáhlé editační 
schopnosti Photoshopu mohli plně využít, musíte se nejprve seznámit 
s jednotlivými částmi pracovní plochy.
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První kroky ve Photoshopu
Na pracovní ploše Photoshopu naleznete nabídky, pruhy nástrojů a  panely, jejichž účelem je 
urychlit přístup uživatele k celé řadě nástrojů a voleb, jimiž snímek může upravovat a doplnit 
do  něj další prvky. Nainstalujete-li si na  počítač software od jiných firem, označovaný jako 
zásuvné moduly (plug-ins), může se nabídka příkazů a filtrů ještě více rozšířit.
Ve Photoshopu primárně pracujete s  rastrovými digitálními snímky (to znamená s  obrázky, 
jejichž plynule přecházející odstíny byly převedeny na řadu malých čtverečků neboli obrazových 
bodů nazývaných pixely), v češtině nepřesně nazývanými bitmapy. Pracovat můžete i s vekto-
rovou grafikou, což jsou kresby složené z hladkých čar, které si zachovají svůj původní tvar i při 
zvětšení. Ve Photoshopu můžete vytvářet zcela původní grafiku, nebo do něj importovat obrázky 
z různých zdrojů, např.:
• fotografie z digitálního fotoaparátu,
• fotografie z fotobanky, jako třeba obrázky ze služby Adobe Stock,
• naskenované fotografie, diapozitivy, negativy, grafiku a jiné dokumenty,
• snímky z videa,
• grafiku vytvořenou v kreslicích nebo malovacích programech.

Spuštění Photoshopu
Nejprve spustíte Adobe Photoshop a obnovíte původní nastavení.
1 Klepněte na  ikonu Adobe Photoshop 2020 v nabídce Start (Windows) nebo v Lauchpadu 

či Docku (Mac) a ihned poté stiskněte klávesovou zkratku Ctrl+Alt+Shift (Windows) nebo 
Command+Option+Shift (Mac), kterou obnovíte původní nastavení.

Jestliže ikonu Adobe Photoshop 2020 nevidíte, zadejte do  vyhledávacího políčka na  hlavním 
panelu (Windows) nebo ve Spotlightu (Mac) slovo Photoshop, a jakmile se objeví ikona aplika-
ce Adobe Photoshop 2020, vyberte ji a stiskněte Enter nebo Return.
2 Zobrazí-li se dotaz, zda chcete smazat soubor s nastavením Photoshopu, klepněte na Ano/

Yes.

� Poznámka: Až budete pracovat na svých 
vlastních projektech, nebude obvykle nutné 
obnovovat původní nastavení. Než se však pus-
títe přímo do cvičení, obnovíte na začátku větši-
ny lekcí původní nastavení, aby se to, co vidíte 
na obrazovce, shodovalo s popisem v knize. Viz 
„Obnova výchozích nastavení“ na str. 20.

Používání domovské stránky
První věcí, kterou po spuštění Photoshopu uvidíte, bude Domovská stránka/Home Screen, která 
nabízí několik možností, jak začít. Jak vypadá domovská stránka, můžete vidět na následujícím 
obrázku.
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A - Přechod do Photoshopu, B - Obsah domovské stránky a naposledy otevřené místní dokumenty, C - Výukové 
programy, D - Fotografie ve službě Lightroom, E - Dokumenty v cloudu, F - Odstraněné dokumenty v cloudu, 
G - Vytvořit nový dokument, H - Otevřít dokument, I - Hledání, J - Profil Creative Cloud

A
B
C
D
E
F
G
H

J
I

Na levé straně je vidět seznam možností zobrazení, rozdělený do horního a spodního oddílu. 
V horním oddílu:
• Domů/Home vám pomůže používat aktuální verzi a seznámit se s ní, včetně prohlídky. Při 

upgradu na novou verzi aplikace Photoshop může domovská stránka obsahovat informace 
o nových funkcích a změnách. Po otevření alespoň jednoho lokálně uloženého dokumentu 
se v  dolní části domovské stránky zobrazí část nedávno otevřených dokumentů nazvaná 
Poslední/Recent.

• Výuka/Learn představuje odkazy na  řadu výukových lekcí, které se otevírají v  aplikaci 
Photoshop, kde vás panel Výuka/Learn provede kroky jednotlivých lekcí pomocí skutečných 
ovládacích prvků aplikace Photoshop.

� Tip: Chcete-li přeskočit domovskou stránku a přejít přímo na pracovní plochu aplikace Photoshop, 
klepněte na ikonu Photoshopu v levém horním rohu.

Ve spodní části seznamu na levé straně můžete pomocí aplikace Photoshop pracovat se soubory 
uloženými v některých online službách Creative Cloud:
• Fotografie ve službě Lightroom/LR Photos obsahuje seznam obrázků synchronizovaných 

s online úložištěm fotografií Lightroom na účtu Creative Cloud.
• Dokumenty v cloudu/Cloud Documents obsahuje seznam všech dokumentů Photoshopu 

uložených v cloudu Adobe včetně těch, které jste do nich uložili z jiných zařízení. Více infor-
mací o dokumentech v cloudu se dozvíte ve 3. kapitole.

• Odstraněné/Deleted obsahuje seznam dokumentů v cloudu, které jste odstranili, pro pří-
pad, že si to rozmyslíte a budete je chtít obnovit (podobně jako Koš na ploše počítače). Tento 
seznam obsahuje pouze dokumenty v cloudu, nikoli soubory, které jste odstranili z aplikace 
Lightroom Photos nebo z místního úložiště svého počítače.

Když klepnete na ikonu Hledání/Search v pravém horním rohu a zadáte text, vyhledá Photoshop 
odpovídající obsah ve  výukových materiálech o  Photoshopu a  v  obrázcích Adobe Stock. 
Když je otevřen dokument, ikona Hledání může také vyhledat konkrétní příkazy a  nástroje 
ve  Photoshopu a  může najít obsah v  obrázcích Lightroomu synchronizovaných s  cloudem. 
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Zadáte-li například „bird“ (pták), vyhledáte v cloudu své lightroomové snímky, na kterých jsou 
ptáci.

� Tip: Chcete-li spravovat soubory v seznamu Odstraněné/Deleted, klepněte na tlačítko výpustky (…), 
které se nachází vedle souboru, a vyberte příkaz Obnovit/Restore nebo Trvale odstranit/Permanently 
Delete.

Domovská stránka se automaticky skryje, když otevřete dokument, což je to, co uděláte v násle-
dujícím kroku. Na domovskou stránku se vrátíte klepnutím na  ikonu Domů/Home v  levém 
horním rohu okna aplikace.

Otevřete dokument
Photoshop nabízí několik způsobů otevírání dokumentů. V této lekci budete používat tradiční 
příkaz Otevřít, který funguje stejně jako příkaz Otevřít, který jste pravděpodobně používali 
v jiných aplikacích.
1 Zvolte příkaz Soubor/File > Otevřít/Open. Pokud se objeví dialogové okno, v němž bude 

v horní části nápis Dokumenty v cloudu/Cloud Documents, klepněte v dolní části dialogo-
vého okna na tlačítko Na svém počítači/Your Computer.

� Tip: Pokud kamkoli na domovskou stránku přetáhnete kompatibilní soubor, Photoshop jej otevře.

2 Přejděte do  složky Lekce/Lekce01, kterou jste zkopírovali na  pevný disk z  webu peachpit.
com. (Jestliže jste si soubory ještě nestáhli, podívejte se do sekce „Kde najdu soubory k lek-
cím?“ na str. 15.)

3 Označte soubor 01_Výsledný.psd a klepněte na tlačítko Otevřít/Open. Zobrazí-li se dialog 
Nesouhlas vloženého profilu/Embedded Profile Mismatch, klepněte na tlačítko OK, a pokud 
se zobrazí zpráva o aktualizaci textových vrstev, klepněte na tlačítko Ne/No.

Soubor 01_Výsledný.psd se otevře ve vlastním okně, uvnitř výchozí pracovní plochy Photoshopu. 
Závěrečné soubory (soubory Výsledný) jsou v této knize ukázkou toho, co v různých projektech 
budete vytvářet. V tomto projektu vytvoříte narozeninové přání. 

A
B
C

D

E
G

G

F

A - Pruh nabídky, B - Pruh voleb, C - Přechod na domovskou stránku, D - Panel nástrojů, E - Hledání uvnitř aplikace, 
F - Nabídka pracovní plochy, G - Tlačítko Sdílet obrázek, H - Panely
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� Poznámka: Na tomto obrázku vidíte pracovní plochu Photoshopu pro Windows. Uspořádání pro 
Mac je podobné, ale styly operačního systému se mohou lišit.

Výchozí pracovní plocha Photoshopu obsahuje v horní části obrazovky pruh nabídek a pruh 
voleb nástrojů, v  levé části se nachází panel nástrojů a  vpravo naleznete zásuvku s  několika 
otevřenými panely. Máte-li otevřené dokumenty, objeví se zde také jedno či více oken s obrázky, 
které lze díky novému záložkovému rozhraní zobrazit současně. Podobné uživatelské rozhraní 
jako Photoshop mají i aplikace Adobe Illustrator a Adobe InDesign, takže naučíte-li se používat 
nástroje a panely v jednom z těchto programů, bude pro vás snazší se naučit a používat i ostatní 
aplikace.
Pracovní plocha Photoshopu ve Windows a na Macu se liší v jedné zásadní věci: Windows vždy 
zobrazuje Photoshop v ohraničeném okně. Na Macu si můžete vybrat, zda pracovat v rámečku 
aplikace, a i když máte otevřené také další programy, bude mít Photoshop svůj vlastní rámeček 
a kromě pruhu nabídek bude obsahovat všechna okna a panely Photoshopu; pouze pruh nabídek 
bude mimo rámeček aplikace. Ve výchozím nastavení je rámeček aplikace zapnutý. Pro vypnutí 
rámečku aplikace jděte do menu Okno/Window > Rámeček aplikace /Application Frame.
4 Zvolte příkaz Soubor/File > Zavřít/Close nebo klepněte na zavírací tlačítko (ikona × vedle 

názvu souboru) na  liště záhlaví okna dokumentu. Nezavírejte Photoshop a  neukládejte 
změny do dokumentu. Název souboru se přidá do seznamu Poslední/Recent na domovské 
stránce.

� Tip: Když ve Photoshopu otevřete více dokumentů, každý z nich bude mít v horní části okna doku-
mentu svou vlastní záložku, podobně jako panely oken ve webovém prohlížeči.

Používání nástrojů
Photoshop je vybaven ucelenou sadou nástrojů pro tvorbu náročné grafiky určené k tisku, pro 
použití na webu nebo k zobrazení na mobilních zařízeních. Podrobným popisem všech nástro-
jů Photoshopu a jejich nastavení bychom mohli snadno zaplnit celou knihu, ale to není cílem 
této knihy. Místo toho si osvojíte praktické zkušenosti s Photoshopem a na vzorovém projektu 
se naučíte nastavit a používat několik nástrojů. V každé lekci vás seznámíme s dalšími nástroji 
a příslušnými metodami práce. Po dokončení poslední lekce této knihy budete dostatečně vyba-
veni pro svůj vlastní průzkum nástrojového vybavení Photoshopu.

Výběr a použití nástroje z panelu nástrojů
Panel nástrojů je dlouhý úzký panel nacházející se až u levého okraje pracovní plochy. Obsahuje 
nástroje pro výběr, malování a řadu úprav, dále políčka pro nastavení barvy popředí a pozadí 
a nástroje pro prohlížení snímků.
Začneme nástrojem Lupa/Zoom, se kterým se setkáte v mnoha dalších aplikacích společnosti 
Adobe včetně Illustratoru, InDesignu a Acrobatu.

� Poznámka: Úplný seznam nástrojů umístěných na panelu nástrojů naleznete v „Přehledu nástrojů“ 
v Dodatcích. 

1 Zvolte příkaz Soubor/File > Otevřít/Open, vyhledejte složku Lekce/Lekce01 a otevřete sou-
bor 01_Původní.psd tím, že na něj poklepete myší.

A101C0N0000020_blok.indd   27 14.08.2022   12:20:08



28 LEKCE 1 Seznámení s pracovní plochou

Soubor 01_Původní.psd obsahuje obrázek sloužící jako pozadí a grafickou stuhu, které pou-
žijete k vytvoření narozeninového přání, jež jste viděli ve výsledném souboru.

2 Klepnutím na  tlačítko v  podobě dvojité šipky přímo nad panelem 
nástrojů přepněte panel do dvousloupcového zobrazení. Klepněte na ni 
ještě jednou, aby se panel nástrojů zobrazil opět jako jeden sloupec 
a mohli jste lépe využít plochu obrazovky.

� Tip: Panel nástrojů si můžete upravit uspořádáním, odebráním a přidáním 
nástrojů. To provedete tak, že podržíte ikonu Upravit panel nástrojů/Edit Toolbar 
(…), která se zobrazí za nástrojem Lupa/Zoom, a vyberete možnost Upravit panel 
nástrojů/Edit Toolbar.

3 Prohlédněte si stavový řádek, který se nachází naspodu pracovní plo-
chy (Windows) nebo okna dokumentu (Mac), a všimněte si procentuál-
ní hodnoty u levého okraje. Zde je uvedeno aktuální zvětšení zobrazení 
snímku neboli míra přiblížení detailů.

4 Přemístěte ukazatel na panel nástrojů a podržte ho chvíli na ikoně lupy, 
dokud se nezobrazí tip nástroje. Na tipu nástroje bývá uveden název 
nástroje (Lupa/Zoom) a jeho klávesová zkratka (Z).

Míra zvětšení Stavový řádek

5 Klepnutím na ikonu nástroje Lupa/Zoom ( ) na panelu nástrojů ho vyberte.

� Tip: Chcete-li vybrat nástroj Lupa/Zoom pomocí klávesové zkratky, stiskněte klávesu Z. Klávesové 
zkratky nástrojů jsou jednoklávesové (nepoužívejte modifikační klávesy, například Ctrl nebo Com-
mand). Pokud má nástroj klávesovou zkratku, uvidíte ji ve vyskakovacím popisku.

A101C0N0000020_blok.indd   28 14.08.2022   12:20:09



29ADOBE PHOTOSHOP CC OFICIÁLNÍ VÝUKOVÝ KURZ

6 Pohybujte ukazatelem v  okně dokumentu. Všimněte si, že vypadá jako malá lupa, která 
uprostřed zvětšovacího skla obsahuje znaménko plus ( ).

7 Klepněte kamkoli v okně dokumentu.

Zobrazení snímku se zvětší na přednastavenou hodnotu, která nahradí předchozí číslo ve sta-
vovém řádku. Klepnete-li znovu, zvětšení přeskočí na další přednastavenou úroveň, maximálně 
však na 12 800 %.
8 Přidržte klávesu Alt (Windows) nebo Option (Mac). V ukazateli lupy ( ) se uprostřed zvět-

šovacího skla zobrazí znaménko minus. Pak klepněte na libovolné místo na snímku. Pusťte 
klávesu Alt nebo Option.

Přednastavená úroveň zvětšení se snížila, takže vidíte větší část fotografie, ale detaily jsou méně 
patrné.

� Poznámka: Zobrazení lze zvětšit nebo zmenšit i dalšími metodami. Je-li například nástroj Lupa/Zoom 
aktivní, můžete v pruhu voleb vybrat režim zvětšení zobrazení nebo režim zmenšení zobrazení. Můžete 
zvolit příkaz Zobrazit/View > Zvětšit/Zoom In nebo Zobrazit/View > Zmenšit/Zoom Out. Další možností 
je zadat konkrétní procentuální hodnotu ve stavovém řádku a stisknout klávesu Enter nebo Return.

9 Zvolíte-li v pruhu voleb nástroj Zvětšení posunem/Scrubby Zoom, můžete klepnout kamko-
li do obrázku a táhnout nástroj Lupa doprava. Obrázek se zvětší. Táhnutím doleva se bude 
zobrazení zmenšovat.

10 Máte-li v pruhu voleb zvolenu volbu Zvětšení posunem/Scrubby Zoom, zrušte tuto volbu. 
Pak tažením nástrojem Lupa/Zoom vytvořte obdélník, kterým na  snímku ohraničíte část 
rozkvetlé růže. 

Snímek se zvětší a oblast, kterou jste ohraničili obdélníkem, vyplní celé okno dokumentu. 
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11 Klepněte na tlačítko Na celou obrazovku/Fit Screen pro zobrazení celého obrázku. 

Změny velikosti zobrazení nástrojem Lupa/Zoom v okně dokumentu jste dosáhli čtyřmi meto-
dami: klepnutím, klepnutím se stisknutou pomocnou klávesou, tažením, které určuje míru zvět-
šení, a tažením, kterým jste vymezili oblast, jež má být zvětšena. Také mnoho dalších nástrojů 
z panelu nástrojů lze kombinací kláves modifikovat. Zmíněné techniky budete mít příležitost si 
v této knize vyzkoušet v jednotlivých lekcích.

Změna zobrazení a pohyb v obrázku 
pomocí panelu Navigátor/Navigator
Pomocí panelu Navigátor/Navigator lze rychle měnit velikost zobrazení, zvláště tehdy, když 
nezáleží na přesné procentuální hodnotě zvětšení. Je také vhodným nástrojem pro pohyb 
v obrázku, protože na miniatuře je stále označena přesně ta část snímku, která se zobrazí v okně 
dokumentu. Chcete-li tento panel otevřít, zvolte příkaz Okna/Window > Navigátor/Navigator.

Táhnete-li jezdcem pod miniaturou 
snímku na panelu Navigátor/Navigator 
doprava (směrem k větší ikoně hor), 
zobrazení se zvětšuje, posouváte-li jej 
doleva, zobrazení se zmenšuje.

Červený obrys ve tvaru obdélníku 
vyznačuje oblast obrázku, která se 
zobrazí v okně dokumentu. Pokud zvětšíte zobrazení natolik, že v okně dokumentu bude 
zobrazena jen část snímku, lze posouváním červeného ohraničovacího rámečku na ploše 
miniatury zobrazit v okně dokumentu jeho další části. Při práci ve velkém zvětšení na panelu 
Navigátor/Navigator snadno zjistíte, ve které části obrázku se právě nacházíte.
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Zesvětlení obrázku
Mezi nejčastější úpravy, které s  velkou pravděpodobností budete provádět, patří zesvětlení 
obrázku pořízeného digitálním fotoaparátem nebo telefonem. Ukázkový obrázek zesvětlíte 
změnou hodnot jasu a kontrastu. 
1 Ujistěte se, že máte na  panelu Vrstvy/Layers na  zásuvce 

panelů vybránu vrstvu Růže.  
2 Na panelu Přizpůsobení/Adjustments, který se nachá-

zí nad panelem Vrstvy/Layers u  pravého okraje pra-
covního okna, klepněte na  Jas a  kontrast/Brightness/
Contrast. Přidáte tak novou vrstvu Jas a  kontrast/
Brightness/Contrast. Zpřístupní se vám panel Vlastnosti/
Properties a  zobrazí možnosti nastavení Jasu/Brightness 
a Kontrastu/Contrast. 

3 Na panelu Vlastnosti/Properties posuňte jezdec u  Jasu/
Brightness na hodnotu 98 a Kontrastu/Contrast na 18. 

Dojde k zesvětlení obrázku s růží.
V  následujících lekcích budete často vyzváni k  vložení kon-
krétní číselné hodnoty do panelů a dialogových políček za úče-
lem dosažení požadovaného efektu. Když ale budete pracovat 
na svých vlastních projektech, experimentujte s různými hod-
notami a sledujte, jak ovlivňují váš obrázek. Neexistuje žádné 
správné nebo špatné nastavení; hodnoty, které byste měli pou-
žít, budou vždy záležet na tom, čeho chcete dosáhnout. 
4 Na panelu Vrstvy/Layers klepněte na ikonu vrstvy úprav 

Jas a kontrast/Brightness/Contrast pro skrytí jejího efek-
tu a pak opětovným klepnutím na ikonu oka tento efekt 
znovu aktivujte.

Vrstva úprav umožňuje pro-
vést ve  snímku úpravy, napří-
klad změnit jas růže, aniž 
by tím byly trvale změněny 
původní pixely. Protože jste 
použili vrstvu úprav, skryjete-
-li ji nebo smažete-li ji, můžete 
úpravu kdykoli deaktivovat. 
Vrstvu úprav lze také kdykoli 
upravit. Vrstvy úprav budete 
používat i  v  několika dalších 
kapitolách v této knize.
Práce s  vrstvami je jedním 
ze základních a nejmocnějších 
rysů Photoshopu. Ve Photoshopu najdete spoustu různých vrstev, některé z nich obsahují obráz-
ky, text nebo jednolité barvy, jiné pouze ovlivňují vrstvy nacházející se pod nimi. Více o vrstvách 
se naučíte v Lekci 4, „Základy práce s vrstvami“, a během dalších kapitol v této knize.
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5 Poklepáním na záložku panelu Vlastnosti/Properties ho zavřete. 
6 Zvolte příkaz Soubor/File > Uložit jako/Save As, pojmenujte soubor jako 01_Pracovní.psd

a klepněte na Ano/Yes nebo Uložit/Save.

� Poznámka: Pokud vám Photoshop zobrazí dialogové okno, v němž vás bude informovat o rozdílu 
mezi ukládáním souborů jako Dokumenty v cloudu/Cloud Documents a Na svém počítači/Your Com-
puter, klepněte na tlačítko Na svém počítači/Your Computer. Můžete sice zatrhnout volbu Příště nezob-
razovat/Don’t Show Again, ale ta se po každé obnově předvoleb Photoshopu zase odznačí.

7 Klepněte na  Ano/Yes v  dialogovém okně Volby formátu Photoshop/Photoshop Format 
Options. 

Uložení souboru pod jiným názvem vám zajistí, že původní soubor (01_Původní.psd) zůstane 
nedotčen. Díky tomu se k původnímu souboru můžete kdykoli vrátit, kdybyste potřebovali začít 
znovu. 
Právě jste dokončili svůj první úkol ve Photoshopu. Váš obrázek je nyní světlejší a živější a při-
pravený pro výrobu narozeninového přání.

Odebírání vzorku barev
Při malování na vrstvu používá Photoshop barvu popředí a barvu pozadí. Většinou bude 
třeba věnovat pozornost barvě popředí, jako je třeba barva nabraná štětcem. Barva popředí je 
ve výchozím nastavení černá a barva pozadí bílá. Barvy popředí a pozadí můžete změnit něko-
lika způsoby. Jednou z možností je použít nástroj Kapátko/Eyedropper a odebrat vzorek barvy 
z obrázku. Nástroj Kapátko/Eyedropper využijete k odebrání modré barvy existující stuhy, abys-
te mohli vytvořit novou stuhu.

� Poznámka: Je-li vybrána maska vrstvy, výchozí barva popředí je bílá a výchozí barva pozadí je černá. 
Podrobnější informace o maskách vrstvy najdete v 6. kapitole.

Nejdříve si budete muset zobrazit vrstvu Stuhy, abyste si zpřístupnili barvu, kterou budete chtít 
odebrat. 
1 Na panelu Vrstvy/Layers klepněte na  sloupec Viditelnost/Visibility u  vrstvy Stuhy, abyste 

vrstvu zviditelnili. Když je vrstva viditelná, zobrazí se ve sloupci ikona oka ( ).

V okně dokumentu se vám zobrazí stuha s nápisem „Všechno nejlepší k narozeninám“.
2 Na panelu Vrstvy/Layers zvolte vrstvu Stuhy, abyste ji měli aktivní.
3 Z Panelu nástrojů/Tools Panel vyberte nástroj Kapátko/Eyedropper ( ).
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� Poznámka: Máte-li potíže s nalezením nástroje Kapátko/Eyedropper, klepněte na ikonu v pravém 
horním rohu pracovní plochy a napište kapátko. Ve výsledcích vyhledávání pak klepněte na Nástroj 
kapátko/Eyedropper Tool. Tím se v panelu nástrojů tento nástroj automaticky vybere.

4 Klepněte do modré oblasti s modrou stuhou u nápisu Všechno nejlepší a odeberte vzorek 
modré barvy.

Dojde ke  změně barvy popředí na  Panelu nástrojů/Tools Panel a  panelu Barvy/Color Panel. 
Cokoli, co nyní nakreslíte, bude mít tuto vybranou barvu, dokud znovu nezměníte barvu popředí.

Práce s nástroji a vlastnostmi nástrojů
Když jste v předchozím cvičení vybrali nástroj Lupa/Zoom, všimli jste si, že na pruhu voleb jsou 
k dispozici některé volby, které umožňují změnit aktuální zobrazení v okně dokumentu. Nyní se 
o nastavení vlastností nástroje dozvíte více s využitím kontextové nabídky, pruhu voleb, panelů 
a nabídek panelu. Všechny tyto metody využijete, když budete s nástroji pracovat na vytvoření 
druhé stuhy k narozeninovému přání.

Nastavení jednotek míry
Ve Photoshopu je možné změnit jednotky míry, s nimiž jste zvyklí pracovat. Toto narozeninové 
přání je určeno k tisku, takže budete pracovat v centimetrech.

� Tip: Máte-li zobrazená pravítka (Zobrazit/View > Pravítka/Rulers), můžete jednotky míry změnit i tak, 
že klepnete pravým tlačítkem (Windows) nebo se stisknutou klávesou Control (Mac) na pravítko.

1 Úpravy/Edit > Předvolby/Preferences > Jednotky a  pravítka/Units & Rulers (Windows), 
případně Photoshop > Předvolby/Preferences > Jednotky a pravítka/Units & Rulers (Mac).

2 V oddíle Pravítka/Units vyberte z nabídky Pravítka/Rulers položku centimetry a klepněte 
na tlačítko OK.
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Používání místní nabídky
Místní nabídky obsahují příkazy a volby vztahující se ke konkrétním prvkům na pracovní ploše. 
Někdy bývají označovány jako nabídky pravého tlačítka myši nebo zkrácené nabídky. Příkazy 
z místní nabídky obvykle najdete i v pruhu nabídek nebo v nabídkách panelů, ale místní nabídky 
jsou pohotovější a mohou vám ušetřit čas.
1 Podle potřeby si změňte zobrazení (pomocí zvětšení/zmenšení nebo rolování) tak, abyste 

jasně viděli spodní třetinu přání. 
2 Z Panelu nástrojů/Tools Panel vyberte nástroj Obdélníkový výběr/Rectangular Marquee ( ). 
Nástroj Obdélníkový výběr/Rectangular Marquee vám umožňuje vybírat čtvercové oblasti. Více 
o nástrojích pro výběry se dozvíte v Lekci 3, „Práce s výběry“. 
3 Klepněte a táhněte s Obdélníkovým výběrem/Rectangular Marquee a vytvořte výběr zhruba 

1,9 cm (0.75 in) na výšku a 6,35 cm (2.5 in) na šířku, zakončený u pravého okraje přání. (Viz 
ilustrační obrázky níže.) Jakmile táhnete s nástrojem, Photoshop vám zobrazí šířku a výšku 
vybrané oblasti. Jestliže se bude váš výběr drobně lišit od našeho, nic se neděje. 

Výběrový rámeček se zvýrazní pomocí pohybujících se přerušovaných linek zvaných ohraničo-
vací rámeček (jemuž se též někdy přezdívá pochodující mravenci), který je pro snazší zaregistro-
vání animovaný.
4 Z Panelu nástrojů/Tools Panel zvolte nástroj Štětec/Brush ( ).
5 V  okně dokumentu klepněte pravým tlačítkem (Windows) nebo s  přidrženou klávesou 

Control (Mac) kamkoli do prostoru obrázku, abyste se dostali k místní nabídce Štětce/Brush. 
Místní nabídky ukazují obvykle seznam příkazů, ale v  tomto případě se jedná o  vyskakovací 
panel s volbami pro nástroj Štětec/Brush.
6 Klepnutím na  šipku vedle složky Všeobecné štětce/General Brushes si ji rozbalte, vyberte 

první typ štětce (Měkký kulatý/Soft Round) a změňte jeho velikost na 65 pixelů.
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7 Stiskem klávesy Enter nebo Return místní nabídku zavřete.

� Tip: Místní nabídku můžete zavřít i tak, že klepnete mimo ni. Dejte si však při tom pozor, abyste 
nenamalovali nechtěný tah, případně nechtěně nezměnili nějaké nastavení či výběr.

8 Nástrojem Štětec/Brush překreslete vybranou oblast, dokud nebude celá obarvená namodro. 
Nemusíte striktně dodržet okraje výběru; dokud máte zvolenou vybranou oblast, nemůžete 
ovlivnit nic mimo ni. 

9 Jakmile pruh přebarvíte, zvolte Výběr/Select > Zrušit výběr/Deselect, čímž výběr zrušíte. 

Výběr je zrušen, ale modrý pruh zůstane na vrstvě Stuhy zachován. 

Výběr a použití skrytého nástroje
Pro úsporu místa na obrazovce jsou některé nástroje na panelu nástrojů zařazeny do  skupin, 
přičemž každou z nich na něm přímo zastupuje vždy jen jeden nástroj. Ostatní nástroje ve sku-
pině se skrývají za  tímto nástrojem. Přítomnost dalších nástrojů, které, ač jsou právě skryté, 
máte s příslušným nástrojem také k dispozici, symbolizuje trojúhelník v pravém dolním rohu 
jeho tlačítka.
K vyříznutí trojúhelníku z barevného pruhu tak, aby odpovídal horní stuze, použijete nástroj 
Mnohoúhelníkové laso/Polygonal Laso.
1 Na panelu nástrojů umístěte ukazatel na třetí nástroj shora a počkejte, dokud se nezobrazí 

tip nástroje. Na něm se dočtete, že jde o nástroj Laso/Lasso ( ) s klávesovou zkratkou L.

A101C0N0000020_blok.indd   35 14.08.2022   12:20:12



36 LEKCE 1 Seznámení s pracovní plochou

2 Jednou z následujících metod vyberte nástroj Mnohoúhelníkové 
laso/Polygonal Lasso ( ), který se skrývá pod nástrojem 
Laso/Lasso:
• Na nástroji Laso/Lasso stiskněte tlačítko myši a  držte je 

stisknuté, dokud se nezobrazí rozbalovací nabídka skry-
tých nástrojů. Pak z ní vyberte nástroj Mnohoúhelníkové laso/Polygonal Lasso.

• Klepněte v panelu nástrojů se stisknutou klávesou Alt (Windows) nebo Option (Mac) 
na tlačítko nástroje Laso/Lasso a cyklicky procházejte skryté nástroje, dokud nevyberete 
nástroj Mnohoúhelníkové laso/Polygonal Lasso.

• Stiskněte klávesovou zkratku Shift+L, která funguje jako přepínač mezi nástroji ve sku-
pině (nástroji Laso/Lasso, Mnohoúhelníkové laso/Polygonal Lasso a  Magnetické laso/
Magnetic Lasso).

S  nástrojem Laso/Lasso můžete vytvářet libovolné volné výběry; Mnohoúhelníkové laso/
Polygonal Lasso vám usnadní vytvářet výběry s rovnými hranami. Více se o nástrojích pro výběr, 
vytváření výběrů a úpravu výběrů naučíte v Lekci 3, „Práce s výběry“. 
3 Přesuňte ukazatel myši k levému okraji modrého barevného pruhu, který jste právě vytvoři-

li. Klepněte kousek nad levý horní roh pruhu, čímž začnete vytvářet výběr. Pamatujte na to, 
že jej musíte začít vytvářet kousek mimo barevnou oblast. 

4 Přesuňte kurzor doprava o něco více než o 0,6 cm (0.25 in) a klepněte doprostřed mezi horní 
a spodní hranici pruhu. Tím vytvoříte první hranu trojúhelníku. Nemusí být perfektní. 

5 Klepněte kousek vlevo od levého spodního rohu pruhu a vytvoříte druhou hranu trojúhel-
níku. 

6 Klepněte do bodu, ve kterém jste začínali, a dokončíte trojúhelník. 

7 Stiskněte klávesu Delete, čímž odstraníte vybranou oblast z barevného pruhu a vytvoříte tak 
zářez ve své stuze. 

8 Zvolte Výběr/Select > Zrušit výběr/Deselect pro zrušení vytvořeného výběru. 

� Poznámka: Nabídka Výběr/Select obsahuje příkazy Zrušit výběr/Deselect a Zrušit výběr vrstev/
Deselect Layers. Pozor na to, který chcete použít.

Stuha je připravena. Nyní můžete přidat jméno na svou narozeninovou kartu. 
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Nastavení vlastností nástroje v pruhu voleb
V dalším kroku použijete pruh voleb k nastavení vlastností a následnému vložení jména. 
1 Na panelu nástrojů vyberte nástroj Vodorovný text/Horizontal Type ( ).
Tlačítka a nabídky v pruhu voleb se nyní vztahují právě k tomuto nástroji.
2 V pruhu voleb vyberte v první rozbalovací nabídce písmo, které vás zaujme. (My jsme pou-

žili Minion Pro Italic, ale pokud chcete, můžete si vybrat jiné.)
3 Velikost písma zadejte 32 bodů.

� Tip: V pruhu voleb nebo na panelech a v dialozích Photoshopu se po umístění ukazatele na nadpis 
nebo symbol většiny číselných nastavení zobrazí „miniaturní jezdec“. Tažením jezdce s podobou prstu 
ukazujícího doprava zvyšujete hodnotu, tažením jezdce doleva ji naopak snižujete. Pokud během 
tažení podržíte stisknutou klávesu Alt (Windows) nebo Option (Mac), mění se hodnota o nižší násobky; 
podržíte-li během tažení stisknutou klávesu Shift, hodnota se mění o vyšší násobky.

Hodnotu 32 bodů můžete zadat buď přímo do číselného pole nabídky a stisknout klávesu Enter 
či Return, nebo ji nastavit tažením miniaturního jezdce na symbolu nabídky velikosti písma 
(viz tip výše). Standardní velikost písma lze vybrat také přímo z rozbalovací nabídky velikosti 
písma.
4 Klepnutím na záložku Vzorník/Swatches si zobrazte příslušný panel, pokud již není aktiv-

ní, a vyberte libovolnou světlou barvu. (My jsme vybrali Pastelovou žlutou/Pasterl Yellow.)
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� Tip: Přesunete-li ukazatel nad vzorník, změní se dočasně na kapátko. Přesuňte hrot kapátka nad 
vybrané políčko a klepnutím na něj ho vyberte.

Barva, kterou vyberete, se objeví na  dvou místech: jako Barva popředí/Foreground Color 
v panelu nástrojů a jako políčko barvy textu v pruhu voleb. Panel Vzorník/Swatches je jedním 
ze snadných způsobů, jak vybrat barvu. Později se dozvíte i o jiných způsobech výběru barvy 
ve Photoshopu.
5 S  vybraným nástrojem Vodorovný text/Horizontal Type klepněte kamkoli do  levé části 

barevného pruhu. Objeví se zástupný text „Lorem Ipsum“ jako vzorek, na němž uvidíte aktu-
ální nastavení textu. Tento text bude vybrán, abyste ho mohli ihned přepsat.

6 Napište nějaké jméno. My jsme napsali Eleno!. Tím jsme nahradili zástupný text. Neřešte 
zatím, jestliže nemáte text umístěn přesně; jeho pozici upravíte později.

7 Klepnutím na zatržítko v pruhu voleb ( ) zadání potvrďte.

I když ta pastelová žlutá vypadá hezky, použijete teď přesně stanovenou barvu tak, aby odpo-
vídala barvě textu na  první stuze. Barvu snáze naleznete, pokud změníte zobrazení panelu 
Vzorník/Swatches. 
8 Klepněte na tlačítko nabídky ( ) panelu Vzorník/Swatches, otevřete nabídku panelu a zvolte 

v ní položku Malý seznam/Small List.
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9 S vybraným nástrojem Vodorovný text/Horizontal Type poklepejte na text. Text se tím vybe-
re.

� Tip: Pokud budete chtít vybrat jen určitou část textu na vrstvě, pak namísto poklepání táhněte 
nástrojem Vodorovný text/Horizontal Type jen přes ty znaky, které chcete vybrat.

10 Na panelu Vzorník/Swatches sjeďte přibližně do poloviny seznamu a najděte políčko Světlá 
žluto oranžová/Light Yellow Orange, pak jej vyberte.

� Tip: Jakmile vyberete políčko s jinou barvou, můžete vidět, jak se změnily barva popředí v panelu 
nástrojů a barva pro nástroj Vodorovný text/Horizontal Type v pruhu voleb.

11 Klepnutím na tlačítko zatržítka ( ) potvrďte a odznačte zadaný text.
Text má nyní světlejší oranžovou barvu.

� Tip: Potvrdit zadání textových úprav můžete i tak, že klepnete vně textové vrstvy.

Odvolání kroků ve Photoshopu
V dokonalém světě byste nikdy neudělali chybu. Nikdy byste neklepli na jiný objekt. Pokaždé 
byste správně odhadli, jakými kroky své tvůrčí nápady uskutečníte přesně podle svých představ. 
V dokonalém světě byste nikdy nic nemuseli vracet zpět.
Ve skutečném světě vám však Photoshop umožní vrátit se zpět a odvolat provedené kroky, takže 
máte možnost vyzkoušet jiné varianty. Můžete tak volně experimentovat, protože již víte, že 
žádný krok není nevratný.
Dokonce i  začínající uživatelé počítačů rychle objeví přednosti známého příkazu Zpět/Undo. 
Použijete jej k  navrácení se o  jeden krok a  následně k  obnovení navrácené úpravy. V  našem 
případě se tak vrátíte k původní světlé barvě, kterou jste vybrali pro jméno na stuze. 
1 Zvolte Úpravy/Edit > Zpět Upravit textovou vrstvu/Undo Edit Type Layer, nebo stiskněte 

Ctrl+Z (Windows) či Command+Z (Mac) pro zrušení poslední úpravy. 
Jméno se vrátí do své původní barvy. 
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2 Zvolte Úpravy/Edit > Znovu Upravit textovou vrstvu/Redo Edit Type Layer, nebo stiskně-
te Ctrl+Shift+Z (Windows) či Command+Shift+Z (Mac) pro opětovné aplikování oranžové 
barvy na jméno. 

Pokaždé, když použijete příkaz Zpět/Undo, odvoláte jeden krok v řadě, takže pokud budete chtít 
odvolat pět kroků, musíte příkaz Zpět/Undo (nebo jeho klávesovou zkratku) použít pětkrát. 
Příkaz Znovu/Redo funguje stejným způsobem.

� Tip: Budete-li si chtít zobrazit kroky, které můžete vrátit nebo obnovit, podívejte se do panelu Histo-
rie/History (Okna/Window > Historie/History).

Budete-li se chtít přepínat tam a  zpět mezi současným stavem a  předchozími kroky, pak 
pomocí příkazu Úpravy/Edit > Přepnout poslední stav/Toggle Last State, případně stisknutím 
Ctrl+Alt+Z  (Windows) nebo Command+Option+Z  (Mac) se vrátíte o  krok zpět, a  použitím 
stejného příkazu zase o krok vpřed. Opakované použití tohoto příkazu je skvělý způsob, jak si 
u své poslední úpravy zobrazovat stavy před a po.
3 Jakmile má jméno tu barvu, kterou byste mu chtěli přiřadit, použijte nástroj pro Přesun/

Move ( ) a vycentrujte jméno na modrém pruhu. 

� Tip: Při tažení se mohou objevit purpurové čáry zvané 
Automatická vodítka/Smart Guides. Ty vám mohou pomoci 
zarovnat okraje nebo přesouvaný obsah k dalším okrajům 
či vodítkům. Pokud vám překážejí, můžete je vypnout 
odznačením příkazu Zobrazit/View > Zobrazovat/Show > 
Automatická vodítka/Smart Guides, případně přidržením 
klávesy Control při tažení.

4 Uložte soubor. Vaše narozeninové přání je hotové! 

Příkaz Zpět/Undo zruší poslední krok. Příkaz Znovu/Redo obnoví zrušený krok. 
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Další informace o panelech a jejich umístění
Panelů Photoshopu je celá řada a jsou nabité funkcemi. Jen vzácně budete pracovat na projektu, 
ve kterém byste museli mít přístup ke všem panelům zároveň. Z tohoto důvodu jsou zařazeny 
do skupin a ve výchozím nastavení dokonce některé panely nejsou otevřeny vůbec.
Úplný seznam panelů se nachází v nabídce Okna/Window. Panely, které jsou v rámci svých sku-
pin otevřeny a aktivní, mají vedle jména zatržítko. Zavřený panel můžete otevřít nebo naopak 
otevřený panel zavřít klepnutím na jeho název v nabídce Okna/Window. 
Stisknete-li tabulátor, skryjete naráz všechny panely včetně pruhu voleb a  panelu nástrojů. 
Chcete-li je znovu otevřít, stiskněte opět tabulátor.

� Poznámka: Pokud jsou panely skryté, je u levého či pravého okraje rámečku aplikace zobrazen 
úzký svislý proužek. Přejedete-li nad ním ukazatelem myši, zobrazí se dočasně panely, které jsou tam 
ukotvené.

Zásuvku panelů jste již použili, když jste používali panely Vrstvy/Layers a Vzorník/Swatches. 
Panely můžete ze zásuvky tažením uvolnit, nebo je tam naopak ukotvit. To je výhodné u velkých 
panelů nebo u panelů, které používáte jen zřídka, ale chcete je mít po ruce.
Další kroky, kterými lze panely uspořádat, jsou:
• Chcete-li přesunout celou skupinu panelů, přetáhněte ji za  její titulní pruh na  jiné místo 

na pracovní ploše.
• Jestliže chcete určitý panel přemístit do jiné skupiny panelů, přetáhněte ho za záložku, a až 

se v cílové skupině zobrazí modré zvýraznění, pusťte tlačítko myši. 

• Pokud chcete ukotvit panel nebo skupinu panelů, přetáhněte ji za titulní pruh nebo panel 
za jeho záložku nad zásuvku.

• Chcete-li určitý panel nebo skupinu panelů uvolnit ze zásuvky a změnit je na volně plovoucí 
panel nebo skupinu panelů, přetáhněte skupinu za titulní pruh nebo panel za záložku mimo 
zásuvku.
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